Thank you! Your feedback helps us improve.

What are the system requirements for Grammarly for Windows and Grammarly for Mac?

Please select an option below to view Grammarly's system requirements:

We no longer support older versions of macOS (10.12 or 10.13). To continue using Grammarly for Mac without interruption, please upgrade your macOS to the latest available version by following these instructions.

Note: If your computer isn't compatible with macOS Sonoma 14, you can install an earlier macOS version, such as Ventura (13), Monterey (12), Big Sur (11), Catalina (10.15) or Mojave (10.14). For further instructions, please see this Apple support article.

If your computer doesn’t meet these system requirements, we encourage you to use the Grammarly Editor or Grammarly’s browser extension

Additionally, you can take advantage of Grammarly’s mobile applications: Grammarly for iPhone, Grammarly for iPad, and the Grammarly Keyboard for Android.

Was this article helpful?
Tell us what you think. We promise to act on your feedback to make Grammarly's support pages even more helpful.
Have more questions? Submit a request