Thank you! Your feedback helps us improve.

I see "Update required" when trying to use Grammarly in Google Docs

If you see prompts to update the extension when trying to use Grammarly in Google Docs, please update or reinstall it by following the steps below.

Screenshot_2021-10-01_at_14.24.01.png

Chrome
Firefox
Safari
Edge
  1. Open your Chrome browser.
  2. Go to chrome:extensions.
  3. Click Remove in the Grammarly for Chrome section.
  4. Use this link to download the latest version. 
  1. Open Safari.
  2. Click the Safari tab > Preferences... > Extensions.
  3. Uncheck the Enabled box to switch off the extension:
    Gif_1_-_1__1_.gif
  4. Go to Finder > Applications.
  5. Tap on Grammarly for Safari and select Move to Trash or Move to Bin. If prompted, enter the password to your computer to confirm the deletion:
    GIF_2_2__1_.gif
  6. Visit this page to install Grammarly for Safari. Click Get > Install to start the download. When the download is finished, click Open.
  1. Open your Edge browser.
  2. Copy-paste the following text into your browser's address bar: edge://extensions/
  3. Select Grammarly for Microsoft Edge, then click Remove.
  4. Use this link to download the latest version. 
  1. ​​Open your Firefox browser.
  2. Go to Tools > Add-ons > Extensions.
  3. Click Remove to uninstall the extension.
  4. Restart the browser.
  5. Use this link to download the latest version.

Was this article helpful?
Tell us what you think. We promise to act on your feedback to make Grammarly's support pages even more helpful.
Have more questions? Submit a request