I see the error "Not connected" when checking for plagiarism.

If you are seeing the error message "Not connected" when checking for plagiarism, you can resolve the issue by installing Grammarly version 6.6.110 or higher. Download the latest version of the Grammarly add-in here and follow the instructions to install it.

Screen_Shot_2016-09-13_at_7.14.05_PM.png

Was this article helpful?
Have more questions? Submit a request

Comments

answer-bot